18 Ekim 2017 Çarşamba
  • Altın151,481
  • BIST106.991
  • Dolar3,6762
  • Euro4,3196
  • Euro/Dolar0.00
  • Sterlin4,8356
  • İstanbul18 °C
  • Ankara4 °C
  • İzmir12 °C
  • Konya9 °C
  • Adana19 °C
  • Antalya19 °C
  • Diyarbakır17 °C
  • Bursa13 °C
  • Kayseri5 °C
  • Kocaeli4 °C
  • Şanlıurfa18 °C
  • Gaziantep16 °C
  • İçel20 °C
YENİ HABERLER
ÇOK OKUNANLAR
Android'te önemli bir güvenlik açığı keşfedildi
Android'te önemli bir güvenlik açığı keşfedildi
07 Mayıs 2016 06:28
Güvenlik araştırmacıları, Android'te önemli bir güvenlik açığı keşfettiler.

Güvenlik araştırmacılarının yaptığı açıklamaya göre geçtiğimiz beş yıl içerisinde, Android telefonlarda bulunan bir güvenlik açığı, kullanıcıların yazı mesajlarını, arama geçmişlerini ve muhtemelen diğer bazı hassas verileri de izlenebilir bir halde bırakıyordu.

Android 4.3 ve daha önceki sürümlerde daha ciddi olan bu sorun, düşük ayrıcılıklı uygulamaların, normalde ulaşamamaları gereken hassas verilere ulaşabilmelerine imkan tanıyor.

Güvenlik firması FireEye tarafından yayınlanan blog yazısına göre bu veriler, Google Play'de var olan milyonlarca uygulamanın istedikleri izinleri kullanarak ulaşılabilir konumda. CVE-2016-2060 olarak numaralandırılan bu açıklık, ilk olarak mobil çip üreticisi Qualcomm'un "network_manager" ve daha sonra "netd daemon" olarak adlandırılan yeni yeni bir sistem hizmeti sunması ile başlamış durumda.

FireEye araştırmacılarının yazdığına göre Android 4.3 (Jelly Bean MR2) ve öncesi sürümleri kullanan telefonlar bu açıklıktan en fazla etkilenirken, SEAndroid'i kullanan daha yeni cihazlar etkilenmeye devam ederken, bu etki çok daha az miktarda olmakta.

Açık, Google'ın 1 Mayıs tarihinde yayımladığı Android güvenlik yaması ile kapatılmış durumda. Bir Google sözcüsünün yaptığı açıklamaya göre Nexus cihazları bu açıktan etkilenmiyor. Ancak Android kullanıcılarının büyük bir kısmı, üreticiler veya taşıyıcıların koydukları sınırlamalar yüzünden aylık güncellemeleri alamamaktalar ve açığa maruz kalmaktalar.

En büyük risk altında bulunanlar ise 4.3 ve daha eski sürümleri kullanan %34'lük bölüm olarak tanımlanıyor. Bunun sebebi ise 4.4 sürümü ile sunulan SEAndroid güvenlik sistemine sahip olmamaları. Bu güvenlik sistemi, uygulamalar arasındaki etkileşimi sınırlamanın yanı sıra, uygulamaların ulaşabildikleri verileri de sınırlıyor. Ayrıca SEAndroid, netd daemon için de koruma sağlıyor.

 

CHİP

BİLİM - TEKNOLOJİ Kategorisindeki Diğer Haberler